Critical Apple Security Updates

The Office of Cybersecurity recently shared information about two critical vulnerabilities for Apple devices. The first involves a flaw in Safari on Catalina (macOS 10.15), Big Sur (macOS 11), and Monterey (macOS 12). The second involves a flaw in Monterey itself.

We strongly recommend you update your computers as soon as possible. Departmental Support will be generating a targeted user pop-up through BigFix to advise you if an upgrade to Safari or MacOS Monterey is available.

If your Mac is running Catalina (macOS 10.15) or Big Sur (macOS 11)

Please open System Preferences and open Software Update. Select the update for Safari 15.6.1. You may need to click on “More info…” to select the Safari upgrade.

A picture of the Software Update window in macOS

If your Mac is running Monterey

Please open System Preferences and open Software Update. Select the update for Monterey 12.5.1.

We will monitor adoption of the updates throughout the week and will send out additional targeted user notifications as required.

We apologize for any inconvenience this may cause. If you have any questions or concerns, please contact Departmental Support via the Help Desk at support@doit.wisc.edu or 608-264-4357.